Actualización de seguridad para Magento

Magento es una de las principales plataformas de código abierto destinadas al comercio electrónico y la misma es utilizada por una gran cantidad de usuarios, por ello cuando se presenta alguna vulnerabilidad en la misma es tan importante ponerle solución.

e-commerce-1606962

 

Al respecto recientemente se acaba de anunciar una actualización que soluciona vulnerabilidades detectadas en la plataforma. Concretamente se han detectado vulnerabilidades Cross-Site Scripting, riesgo de ejecuciones remotas con permisos de administrador, etc.

Dichas vulnerabilidades han sido catalogadas como de riesgo algo y por ello se recomienda a los usuarios de Magento aplicar la actualización a la mayor brevedad posible.

Concretamente los usuarios que deben aplicar dicha actualización son los usuarios de las versiones afectadas que son las siguientes: Magento Commerce (2.2.3, 2.1.12 y 2.0.18) y Magento Open Source (2.0.18, 2.1.12 y 2.2.3)

Anuncios

Acerca de Jordi G. Castillón

Empresario.
Esta entrada fue publicada en Sin categoría y etiquetada , , , . Guarda el enlace permanente.